What’s Vulnerable › Vulnerabilities

CVE-2019-8117

Description

A stored cross-site scripting (XSS) vulnerability exists in Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3 or 2.3.2-p1. An authenticates user can inject arbitrary JavaScript code via product view id specification.

Affected products

How to fix

Upgrade to a fixed version: Adobe Magento Commerce 2.2.10. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-8117 or the next vulnerability affects your stack