What’s Vulnerable › Vulnerabilities

CVE-2019-8121

Description

An insecure component vulnerability exists in Magento 2.1 prior to 2.1.19, Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3. Magento 2 codebase leveraged outdated versions of JS libraries (Bootstrap, jquery, Knockout) with known security vulnerabilities.

Affected products

How to fix

Upgrade to a fixed version: Adobe Magento Commerce 2.1.19, 2.2.10. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-8121 or the next vulnerability affects your stack