What’s Vulnerable › Vulnerabilities
CVE-2019-8123
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-05 · updated 2026-06-17
Description
An insufficient logging and monitoring vulnerability exists in Magento 1 prior to 1.9.4.3 and 1.14.4.3, Magento 2.1 prior to 2.1.19, Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3. The logging feature required for effective monitoring did not contain sufficent data to effectively track configuration changes.
Affected products
- Adobe Magento Commerce: before 1.9.3.4; before 1.14.4.3; from 2.2.0 before 2.2.10; from 2.3.0 through 2.3.2 — fixed in 1.14.4.3, 1.9.3.4, 2.2.10
How to fix
Upgrade to a fixed version: Adobe Magento Commerce 1.14.4.3, 1.9.3.4, 2.2.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-8123 or the next vulnerability affects your stack