What’s Vulnerable › Vulnerabilities

CVE-2019-8124

Description

An insufficient logging and monitoring vulnerability exists in Magento 2.1 prior to 2.1.19, Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3. Failure to track admin actions related to design configuration could lead to repudiation attacks.

Affected products

How to fix

Upgrade to a fixed version: Adobe Magento Commerce 2.1.19, 2.2.10, 2.3.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-8124 or the next vulnerability affects your stack