What’s Vulnerable › Vulnerabilities

CVE-2019-8125

Description

A remote code execution vulnerability exists in Magento 1 prior to 1.9.x and 1.14.x. An authenticated admin user can modify configuration parameters via crafted support configuration. The modification can lead to remote code execution.

Affected products

How to fix

Upgrade to a fixed version: Adobe Magento Commerce 1.14.4.3, 1.9.4.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-8125 or the next vulnerability affects your stack