What’s Vulnerable › Vulnerabilities

CVE-2019-8136

Description

An insecure component vulnerability exists in Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3 or 2.3.2-p1. Magento 2 codebase leveraged outdated versions of HTTP specification abstraction implemented in symphony component.

Affected products

How to fix

Upgrade to a fixed version: Adobe Magento Commerce 2.2.10, 2.3.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-8136 or the next vulnerability affects your stack