What’s Vulnerable › Vulnerabilities

CVE-2019-8144

Description

A remote code execution vulnerability exists in Magento 2.3 prior to 2.3.3 or 2.3.2-p1. An unauthenticated user can insert a malicious payload through PageBuilder template methods.

Affected products

How to fix

Upgrade to a fixed version: Adobe Magento Commerce 2.3.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-8144 or the next vulnerability affects your stack