What’s Vulnerable › Vulnerabilities

CVE-2019-8148

Description

A stored cross-site scripting (XSS) vulnerability exists in Magento 2.3 prior to 2.3.3 or 2.3.2-p1. An authenticated admin user can inject arbitrary JavaScript code when creating a content page via page builder.

Affected products

How to fix

Upgrade to a fixed version: Adobe Magento Commerce 2.3.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-8148 or the next vulnerability affects your stack