What’s Vulnerable › Vulnerabilities
CVE-2019-8167
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-10-17 · updated 2026-06-17
- Weakness: CWE-843
Description
Adobe Acrobat and Reader versions , 2019.012.20040 and earlier, 2017.011.30148 and earlier, 2017.011.30148 and earlier, 2015.006.30503 and earlier, and 2015.006.30503 and earlier have a type confusion vulnerability. Successful exploitation could lead to arbitrary code execution .
Affected products
- Adobe Acrobat DC: from 15.006.30060 before 15.006.30504; from 15.008.20082 before 19.021.20047; from 17.011.30059 before 17.011.30150 — fixed in 15.006.30504, 17.011.30150, 19.021.20047
- Adobe Acrobat Reader: from 15.006.30060 before 15.006.30504; from 15.008.20082 before 19.021.20047; from 17.011.30059 before 17.011.30150 — fixed in 15.006.30504, 17.011.30150, 19.021.20047
How to fix
Upgrade to a fixed version: Adobe Acrobat DC 15.006.30504, 17.011.30150, 19.021.20047; Adobe Acrobat Reader 15.006.30504, 17.011.30150, 19.021.20047. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/acrobat/apsb19-49.html
- https://helpx.adobe.com/security/products/acrobat/apsb19-49.html
Get alerted when CVE-2019-8167 or the next vulnerability affects your stack