What’s Vulnerable › Vulnerabilities

CVE-2019-8220

Description

Adobe Acrobat and Reader versions, 2019.012.20040 and earlier, 2017.011.30148 and earlier, 2017.011.30148 and earlier, 2015.006.30503 and earlier, and 2015.006.30503 and earlier have an use after free vulnerability. Successful exploitation could lead to arbitrary code execution .

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat DC 15.006.30504, 17.011.30150, 19.021.20047; Adobe Acrobat Reader 15.006.30504, 17.011.30150, 19.021.20047. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-8220 or the next vulnerability affects your stack