What’s Vulnerable › Vulnerabilities

CVE-2019-8237

Description

Adobe Acrobat and Reader versions 2019.012.20035 and earlier, 2019.012.20035 and earlier, 2017.011.30142 and earlier, 2017.011.30143 and earlier, 2015.006.30497 and earlier, and 2015.006.30498 and earlier have an insufficiently robust encryption vulnerability. Successful exploitation could lead to security feature bypass.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat DC 15.006.30499, 17.011.30144, 19.012.20036; Adobe Acrobat Reader 15.006.30499, 17.011.30144, 19.012.20036. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-8237 or the next vulnerability affects your stack