What’s Vulnerable › Vulnerabilities
CVE-2019-8239
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-14 · updated 2026-06-17
- Weakness: CWE-787
Description
Adobe Bridge CC versions 9.1 and earlier have a memory corruption vulnerability. Successful exploitation could lead to information disclosure.
Affected products
- Adobe Bridge CC: before 10.0 — fixed in 10.0
How to fix
Upgrade to a fixed version: Adobe Bridge CC 10.0. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/bridge/apsb19-53.html
- https://helpx.adobe.com/security/products/bridge/apsb19-53.html
Get alerted when CVE-2019-8239 or the next vulnerability affects your stack