What’s Vulnerable › Vulnerabilities
CVE-2019-8279
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-03-02 · updated 2026-06-17
- Weakness: CWE-79
Description
Multiple stored XSS in Vanilla Forums before 2.5 allow remote attackers to inject arbitrary JavaScript code into any message on forum.
Affected products
- vanilla forums: before 2.5.0 — fixed in 2.5.0
How to fix
Upgrade to a fixed version: vanilla forums 2.5.0. Check the vendor advisory for mitigations.
References
- https://scriptinjection.blogspot.com/2019/02/vanilla-forums-25-stored-xss-in-any.html
- https://scriptinjection.blogspot.com/2019/02/vanilla-forums-25-stored-xss-in-any.html
Get alerted when CVE-2019-8279 or the next vulnerability affects your stack