What’s Vulnerable › Vulnerabilities
CVE-2019-8285
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-05-08 · updated 2026-06-17
- Weakness: CWE-787
Description
Kaspersky Lab Antivirus Engine version before 04.apr.2019 has a heap-based buffer overflow vulnerability that potentially allow arbitrary code execution
Affected products
- Kaspersky Lab Antivirus Engine: before 2019.04.04 — fixed in 2019.04.04
How to fix
Upgrade to a fixed version: Kaspersky Lab Antivirus Engine 2019.04.04. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/108284
- https://support.kaspersky.com/vulnerability.aspx?el=12430#080519
- http://www.securityfocus.com/bid/108284
- https://support.kaspersky.com/vulnerability.aspx?el=12430#080519
Get alerted when CVE-2019-8285 or the next vulnerability affects your stack