What’s Vulnerable › Vulnerabilities

CVE-2019-8331

Description

In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute.

Affected products

How to fix

Upgrade to a fixed version: F5 BIG-IP APM 12.1.5.1, 13.1.3.4, 14.1.2.5, 15.1.0; BIG-IP 12.1.5.1, 13.1.3.4, 14.1.2.5, 15.1.0; F5 Big-Ip Analytics 12.1.5.1, 13.1.3.4, 14.1.2.5, 15.1.0; F5 Networks, Inc. BIG-IP (AAM) 12.1.5.1, 13.1.3.4, 14.1.2.5, 15.1.0; BIG-IP ASM 12.1.5.1, 13.1.3.4, 14.1.2.5, 15.1.0; F5 BIG-IP DNS 12.1.5.1, 13.1.3.4, 14.1.2.5, 15.1.0; F5 Big-Ip Edge Gateway 12.1.5.1, 13.1.3.4, 14.1.2.5, 15.1.0; F5 Big-Ip Fraud Protection Service 12.1.5.1, 13.1.3.4, 14.1.2.5, 15.1.0; F5 Big-Ip Global Traffic Manager 12.1.5.1, 13.1.3.4, 14.1.2.5, 15.1.0; F5 Big-Ip Link Controller 12.1.5.1, 13.1.3.4, 14.1.2.5, 15.1.0; F5 BIG-IP (LTM) 12.1.5.1, 13.1.3.4, 14.1.2.5, 15.1.0; F5 Networks, Inc. BIG-IP (PEM) 12.1.5.1, 13.1.3.4, 14.1.2.5, 15.1.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-8331 or the next vulnerability affects your stack