What’s Vulnerable › Vulnerabilities
CVE-2019-8429
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-02-18 · updated 2026-06-17
- Weakness: CWE-89
Description
ZoneMinder before 1.32.3 has SQL Injection via the ajax/status.php filter[Query][terms][0][cnj] parameter.
Affected products
- zoneminder: before 1.32.3 — fixed in 1.32.3
How to fix
Upgrade to a fixed version: zoneminder 1.32.3. Check the vendor advisory for mitigations.
References
- https://github.com/LoRexxar/CVE_Request/tree/master/zoneminder%20vul%20before%20v1.32.3#ajaxstatusphp-line-393-sql-injection
- https://www.seebug.org/vuldb/ssvid-97762
- https://github.com/LoRexxar/CVE_Request/tree/master/zoneminder%20vul%20before%20v1.32.3#ajaxstatusphp-line-393-sql-injection
- https://www.seebug.org/vuldb/ssvid-97762
Get alerted when CVE-2019-8429 or the next vulnerability affects your stack