What’s Vulnerable › Vulnerabilities

CVE-2019-8444

Description

The wikirenderer component in Jira before version 7.13.6, and from version 8.0.0 before version 8.3.2 allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in image attribute specification.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Jira 7.13.6, 8.3.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-8444 or the next vulnerability affects your stack