What’s Vulnerable › Vulnerabilities
CVE-2019-8513
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-12-18 · updated 2026-06-17
- Weakness: CWE-78
Description
This issue was addressed with improved checks. This issue is fixed in macOS Mojave 10.14.4. A local user may be able to execute arbitrary shell commands.
Affected products
- macOS: before 10.14.4 — fixed in 10.14.4
How to fix
Upgrade to a fixed version: macOS 10.14.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-8513 or the next vulnerability affects your stack