What’s Vulnerable › Vulnerabilities
CVE-2019-8948
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-02-20 · updated 2026-06-17
- Weakness: CWE-74
Description
PaperCut MF before 18.3.6 and PaperCut NG before 18.3.6 allow script injection via the user interface, aka PC-15163.
Affected products
- PaperCut MF: before 18.3.6 — fixed in 18.3.6
- PaperCut NG: before 18.3.6 — fixed in 18.3.6
How to fix
Upgrade to a fixed version: PaperCut MF 18.3.6; PaperCut NG 18.3.6. Check the vendor advisory for mitigations.
References
- https://www.papercut.com/products/mf/release-history/
- https://www.papercut.com/products/ng/release-history/
- https://www.papercut.com/products/mf/release-history/
- https://www.papercut.com/products/ng/release-history/
Get alerted when CVE-2019-8948 or the next vulnerability affects your stack