What’s Vulnerable › Vulnerabilities
CVE-2019-9080
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-10-20 · updated 2026-06-17
- Weakness: CWE-916
Description
DomainMOD before 4.14.0 uses MD5 without a salt for password storage.
Affected products
- DomainMOD: before 4.14.0 — fixed in 4.14.0
How to fix
Upgrade to a fixed version: DomainMOD 4.14.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-9080 or the next vulnerability affects your stack