What’s Vulnerable › Vulnerabilities

CVE-2019-9170

Description

An issue was discovered in GitLab Community and Enterprise Edition before 11.6.10, 11.7.x before 11.7.6, and 11.8.x before 11.8.1. It has Incorrect Access Control.

Affected products

How to fix

Upgrade to a fixed version: GitLab 11.6.10, 11.7.6, 11.8.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-9170 or the next vulnerability affects your stack