What’s Vulnerable › Vulnerabilities
CVE-2019-9221
- Severity: medium (CVSS 5.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-05-29 · updated 2026-06-17
- Weakness: CWE-20
Description
An issue was discovered in GitLab Community and Enterprise Edition before 11.6.10, 11.7.x before 11.7.6, and 11.8.x before 11.8.1. It has Incorrect Access Control (issue 3 of 5).
Affected products
- GitLab: before 11.6.10; from 11.7.0 before 11.7.6; from 11.8.0 before 11.8.1 — fixed in 11.6.10, 11.7.6, 11.8.1
How to fix
Upgrade to a fixed version: GitLab 11.6.10, 11.7.6, 11.8.1. Check the vendor advisory for mitigations.
References
- https://about.gitlab.com/2019/03/04/security-release-gitlab-11-dot-8-dot-1-released/
- https://about.gitlab.com/blog/categories/releases/
- https://about.gitlab.com/2019/03/04/security-release-gitlab-11-dot-8-dot-1-released/
- https://about.gitlab.com/blog/categories/releases/
Get alerted when CVE-2019-9221 or the next vulnerability affects your stack