What’s Vulnerable › Vulnerabilities
CVE-2019-9608
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-03-06 · updated 2026-06-17
- Weakness: CWE-434
Description
An issue was discovered in OFCMS before 1.1.3. Remote attackers can execute arbitrary code because blocking of .jsp and .jspx files does not consider (for example) file.jsp::$DATA to the admin/ueditor/uploadImage URI.
Affected products
- OFCMS: before 1.1.3 — fixed in 1.1.3
How to fix
Upgrade to a fixed version: OFCMS 1.1.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-9608 or the next vulnerability affects your stack