What’s Vulnerable › Vulnerabilities
CVE-2019-9614
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-03-06 · updated 2026-06-17
- Weakness: CWE-74
Description
An issue was discovered in OFCMS before 1.1.3. A command execution vulnerability exists via a template file with '<#assign ex="freemarker.template.utility.Execute"?new()> ${ ex("' followed by the command.
Affected products
- OFCMS: before 1.1.3 — fixed in 1.1.3
How to fix
Upgrade to a fixed version: OFCMS 1.1.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-9614 or the next vulnerability affects your stack