What’s Vulnerable › Vulnerabilities
CVE-2019-9627
- Severity: high (CVSS 7.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-03-08 · updated 2026-06-17
- Weakness: CWE-787
Description
A buffer overflow in the kernel driver CybKernelTracker.sys in CyberArk Endpoint Privilege Manager versions prior to 10.7 allows an attacker (without Administrator privileges) to escalate privileges or crash the machine by loading an image, such as a DLL, with a long path.
Affected products
- CyberArk Endpoint Privilege Manager: before 10.7 — fixed in 10.7
How to fix
Upgrade to a fixed version: CyberArk Endpoint Privilege Manager 10.7. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/107387
- http://www.securityfocus.com/bid/107852
- https://www.nccgroup.trust/us/our-research/technical-advisory-cyberark-epm-non-paged-pool-buffer-overflow/
- http://www.securityfocus.com/bid/107387
- http://www.securityfocus.com/bid/107852
- https://www.nccgroup.trust/us/our-research/technical-advisory-cyberark-epm-non-paged-pool-buffer-overflow/
Get alerted when CVE-2019-9627 or the next vulnerability affects your stack