What’s Vulnerable › Vulnerabilities
CVE-2019-9635
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-04-24 · updated 2026-06-17
- Weakness: CWE-476
Description
NULL pointer dereference in Google TensorFlow before 1.12.2 could cause a denial of service via an invalid GIF file.
Affected products
- tensorflow: before 1.12.2 — fixed in 1.12.2
How to fix
Upgrade to a fixed version: tensorflow 1.12.2. Check the vendor advisory for mitigations.
References
- https://github.com/tensorflow/tensorflow/blob/master/tensorflow/security/advisory/tfsa-2019-001.md
- https://github.com/tensorflow/tensorflow/blob/master/tensorflow/security/advisory/tfsa-2019-001.md
Get alerted when CVE-2019-9635 or the next vulnerability affects your stack