What’s Vulnerable › Vulnerabilities
CVE-2019-9696
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-04-09 · updated 2026-06-17
- Weakness: CWE-79
Description
Symantec VIP Enterprise Gateway (all versions) may be susceptible to a cross-site scripting (XSS) exploit, which is a type of issue that can enable attackers to inject client-side scripts into web pages viewed by other users. A cross-site scripting vulnerability may be used by attackers to potentially bypass access controls such as the same-origin policy.
Affected products
- Symantec VIP Enterprise Gateway: from 9.8 before 9.8.4; 9.7 — fixed in 9.8.4
How to fix
Upgrade to a fixed version: Symantec VIP Enterprise Gateway 9.8.4. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/107692
- https://support.symantec.com/en_US/article.SYMSA1477.html
- http://www.securityfocus.com/bid/107692
- https://support.symantec.com/en_US/article.SYMSA1477.html
Get alerted when CVE-2019-9696 or the next vulnerability affects your stack