What’s Vulnerable › Vulnerabilities
CVE-2019-9697
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-30 · updated 2026-06-17
Description
An information disclosure vulnerability in the Management Center (MC) REST API 2.0, 2.1, and 2.2 prior to 2.2.2.1 allows a malicious authenticated user to obtain passwords for external backup and CPL policy import servers that they might not otherwise be authorized to access.
Affected products
- Symantec Management Center (MC): from 2.2 before 2.2.2.1; 2.0, 2.1 — fixed in 2.2.2.1
How to fix
Upgrade to a fixed version: Symantec Management Center (MC) 2.2.2.1. Check the vendor advisory for mitigations.
References
- https://support.symantec.com/us/en/article.SYMSA1480.html
- https://support.symantec.com/us/en/article.SYMSA1480.html
Get alerted when CVE-2019-9697 or the next vulnerability affects your stack