What’s Vulnerable › Vulnerabilities
CVE-2019-9708
- Severity: medium (CVSS 4.9 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-05-07 · updated 2026-06-17
Description
An issue was discovered in Mahara 17.10 before 17.10.8, 18.04 before 18.04.4, and 18.10 before 18.10.1. A site administrator can suspend the system user (root), causing all users to be locked out from the system.
Affected products
- mahara: from 17.10.0 before 17.10.8; from 18.04.0 before 18.04.4; from 18.10.0 before 18.10.1 — fixed in 17.10.8, 18.04.4, 18.10.1
How to fix
Upgrade to a fixed version: mahara 17.10.8, 18.04.4, 18.10.1. Check the vendor advisory for mitigations.
References
- https://bugs.launchpad.net/mahara/+bug/1817221
- https://mahara.org/interaction/forum/topic.php?id=8445
- https://bugs.launchpad.net/mahara/+bug/1817221
- https://mahara.org/interaction/forum/topic.php?id=8445
Get alerted when CVE-2019-9708 or the next vulnerability affects your stack