What’s Vulnerable › Vulnerabilities

CVE-2019-9709

Description

An issue was discovered in Mahara 17.10 before 17.10.8, 18.04 before 18.04.4, and 18.10 before 18.10.1. The collection title is vulnerable to Cross Site Scripting (XSS) due to not escaping it when viewing the collection's SmartEvidence overview page (if that feature is turned on). This can be exploited by any logged-in user.

Affected products

How to fix

Upgrade to a fixed version: mahara 17.10.8, 18.04.4, 18.10.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-9709 or the next vulnerability affects your stack