What’s Vulnerable › Vulnerabilities
CVE-2019-9723
- Severity: high (CVSS 7.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-05-30 · updated 2026-06-17
- Weakness: CWE-22
Description
LogicalDOC Community Edition 8.x before 8.2.1 has a path traversal vulnerability that allows reading arbitrary files and the creation of directories, in the class PluginRegistry.
Affected products
- LogicalDOC Enterprise: from 8.0 before 8.2.1 — fixed in 8.2.1
How to fix
Upgrade to a fixed version: LogicalDOC Enterprise 8.2.1. Check the vendor advisory for mitigations.
References
- https://blog.ripstech.com/2019/logicaldoc-path-traversal/
- https://blog.ripstech.com/2019/logicaldoc-path-traversal/
Get alerted when CVE-2019-9723 or the next vulnerability affects your stack