What’s Vulnerable › Vulnerabilities
CVE-2019-9913
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-03-22 · updated 2026-06-17
- Weakness: CWE-79
Description
The wp-live-chat-support plugin before 8.0.18 for WordPress has wp-admin/admin.php?page=wplivechat-menu-gdpr-page term XSS.
Affected products
- CODECABIN_ WP Live Chat Support: before 8.0.18 — fixed in 8.0.18
How to fix
Upgrade to a fixed version: CODECABIN_ WP Live Chat Support 8.0.18. Check the vendor advisory for mitigations.
References
- http://seclists.org/fulldisclosure/2019/Mar/42
- https://lists.openwall.net/full-disclosure/2019/02/05/14
- https://security-consulting.icu/blog/2019/02/wordpress-wp-livechat-xss/
- http://seclists.org/fulldisclosure/2019/Mar/42
- https://lists.openwall.net/full-disclosure/2019/02/05/14
- https://security-consulting.icu/blog/2019/02/wordpress-wp-livechat-xss/
Get alerted when CVE-2019-9913 or the next vulnerability affects your stack