What’s Vulnerable › Vulnerabilities
CVE-2019-9914
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-03-22 · updated 2026-06-17
- Weakness: CWE-79
Description
The yop-poll plugin before 6.0.3 for WordPress has wp-admin/admin.php?page=yop-polls&action=view-votes poll_id XSS.
Affected products
- Yop-Poll: before 6.0.3 — fixed in 6.0.3
How to fix
Upgrade to a fixed version: Yop-Poll 6.0.3. Check the vendor advisory for mitigations.
References
- http://seclists.org/fulldisclosure/2019/Mar/43
- https://lists.openwall.net/full-disclosure/2019/02/05/15
- https://security-consulting.icu/blog/2019/02/wordpress-yop-poll-xss/
- http://seclists.org/fulldisclosure/2019/Mar/43
- https://lists.openwall.net/full-disclosure/2019/02/05/15
- https://security-consulting.icu/blog/2019/02/wordpress-yop-poll-xss/
Get alerted when CVE-2019-9914 or the next vulnerability affects your stack