What’s Vulnerable › Vulnerabilities
CVE-2019-9961
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-03-26 · updated 2026-06-17
- Weakness: CWE-79
Description
A cross-site scripting (XSS) vulnerability in ressource view in core/modules/resource/RESOURCEVIEW.php in Wikindx prior to version 5.7.0 allows remote attackers to inject arbitrary web script or HTML via the id parameter.
Affected products
- Wikindx Project Wikindx: before 5.7.0 — fixed in 5.7.0
How to fix
Upgrade to a fixed version: Wikindx Project Wikindx 5.7.0. Check the vendor advisory for mitigations.
References
- https://sourceforge.net/p/wikindx/code/2624/
- https://sourceforge.net/p/wikindx/code/2656/
- https://sourceforge.net/p/wikindx/code/2624/
- https://sourceforge.net/p/wikindx/code/2656/
Get alerted when CVE-2019-9961 or the next vulnerability affects your stack