What’s Vulnerable › Vulnerabilities
CVE-2020-0556
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-03-12 · updated 2026-06-17
Description
Improper access control in subsystem for BlueZ before version 5.54 may allow an unauthenticated user to potentially enable escalation of privilege and denial of service via adjacent access
Affected products
- BlueZ: before 5.54 — fixed in 5.54
- Canonical Ubuntu Linux: 16.04, 18.04, 19.10
- Debian Linux: 8.0, 9.0, 10.0
- openSUSE Leap: 15.1, 15.2
How to fix
Upgrade to a fixed version: BlueZ 5.54. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2020-04/msg00008.html
- http://lists.opensuse.org/opensuse-security-announce/2020-06/msg00055.html
- https://lists.debian.org/debian-lts-announce/2020/06/msg00008.html
- https://security.gentoo.org/glsa/202003-49
- https://usn.ubuntu.com/4311-1/
- https://www.debian.org/security/2020/dsa-4647
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00352.html
- http://lists.opensuse.org/opensuse-security-announce/2020-04/msg00008.html
- http://lists.opensuse.org/opensuse-security-announce/2020-06/msg00055.html
- https://lists.debian.org/debian-lts-announce/2020/06/msg00008.html
- https://security.gentoo.org/glsa/202003-49
- https://usn.ubuntu.com/4311-1/
Get alerted when CVE-2020-0556 or the next vulnerability affects your stack