What’s Vulnerable › Vulnerabilities

CVE-2020-0570

Description

Uncontrolled search path in the QT Library before 5.14.0, 5.12.7 and 5.9.10 may allow an authenticated user to potentially enable elevation of privilege via local access.

Affected products

How to fix

Upgrade to a fixed version: Qt 5.12.7, 5.14.0, 5.9.10. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-0570 or the next vulnerability affects your stack