What’s Vulnerable › Vulnerabilities
CVE-2020-10238
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-03-16 · updated 2026-06-17
- Weakness: CWE-668
Description
An issue was discovered in Joomla! before 3.9.16. Various actions in com_templates lack the required ACL checks, leading to various potential attack vectors.
Affected products
- Joomla!: from 2.5.0 before 3.9.16 — fixed in 3.9.16
How to fix
Upgrade to a fixed version: Joomla! 3.9.16. Check the vendor advisory for mitigations.
References
- https://developer.joomla.org/security-centre/804-20200303-core-incorrect-access-control-in-com-templates
- https://developer.joomla.org/security-centre/804-20200303-core-incorrect-access-control-in-com-templates
Get alerted when CVE-2020-10238 or the next vulnerability affects your stack