What’s Vulnerable › Vulnerabilities
CVE-2020-10385
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-03-24 · updated 2026-06-17
- Weakness: CWE-79
Description
A stored cross-site scripting (XSS) vulnerability exists in the WPForms Contact Form (aka wpforms-lite) plugin before 1.5.9 for WordPress.
Affected products
- smub Contact Form & SMTP Plugin for WordPress by PirateForms: before 1.5.9 — fixed in 1.5.9
How to fix
Upgrade to a fixed version: smub Contact Form & SMTP Plugin for WordPress by PirateForms 1.5.9. Check the vendor advisory for mitigations.
References
- https://packetstormsecurity.com/files/156910/WordPress-WP-Forms-1.5.8.2-Cross-Site-Scripting.html
- https://wordpress.org/plugins/wpforms-lite/#developers
- https://wpvulndb.com/vulnerabilities/10114
- https://www.getastra.com/blog/911/plugin-exploit/stored-xss-vulnerability-found-in-wpforms-plugin/
- https://www.jinsonvarghese.com/stored-xss-vulnerability-found-in-wpforms-plugin/
- https://packetstormsecurity.com/files/156910/WordPress-WP-Forms-1.5.8.2-Cross-Site-Scripting.html
- https://wordpress.org/plugins/wpforms-lite/#developers
- https://wpvulndb.com/vulnerabilities/10114
- https://www.getastra.com/blog/911/plugin-exploit/stored-xss-vulnerability-found-in-wpforms-plugin/
- https://www.jinsonvarghese.com/stored-xss-vulnerability-found-in-wpforms-plugin/
Get alerted when CVE-2020-10385 or the next vulnerability affects your stack