What’s Vulnerable › Vulnerabilities

CVE-2020-10738

Description

A flaw was found in Moodle versions 3.8 before 3.8.3, 3.7 before 3.7.6, 3.6 before 3.6.10, 3.5 before 3.5.12 and earlier unsupported versions. It was possible to create a SCORM package in such a way that when added to a course, it could be interacted with via web services in order to achieve remote code execution.

Affected products

How to fix

Upgrade to a fixed version: Moodle 3.5.12, 3.6.10, 3.7.6, 3.8.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-10738 or the next vulnerability affects your stack