What’s Vulnerable › Vulnerabilities

CVE-2020-10760

Description

A use-after-free flaw was found in all samba LDAP server versions before 4.10.17, before 4.11.11, before 4.12.4 used in a AC DC configuration. A Samba LDAP user could use this flaw to crash samba.

Affected products

How to fix

Upgrade to a fixed version: Samba 4.10.17, 4.11.11, 4.12.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-10760 or the next vulnerability affects your stack