What’s Vulnerable › Vulnerabilities

CVE-2020-10806

Description

eZ Publish Kernel before 5.4.14.1, 6.x before 6.13.6.2, and 7.x before 7.5.6.2 and eZ Publish Legacy before 5.4.14.1, 2017 before 2017.12.7.2, and 2019 before 2019.03.4.2 allow remote attackers to execute arbitrary code by uploading PHP code, unless the vhost configuration permits only app.php execution.

Affected products

How to fix

Upgrade to a fixed version: Ez Publish-Kernel 5.4.14.1, 6.13.6.2, 7.5.6.2; Ez Publish-Legacy 2017.12.7.2, 2019.03.4.2, 5.4.14.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-10806 or the next vulnerability affects your stack