What’s Vulnerable › Vulnerabilities
CVE-2020-10936
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-05-27 · updated 2026-06-17
- Weakness: CWE-269
Description
Sympa before 6.2.56 allows privilege escalation.
Affected products
- Canonical Ubuntu Linux: 14.04
- Debian Linux: 9.0, 10.0
- Fedoraproject Fedora: 31, 32
- Sympa: before 6.2.56 — fixed in 6.2.56
How to fix
Upgrade to a fixed version: Sympa 6.2.56. Check the vendor advisory for mitigations.
References
- https://github.com/sympa-community/sympa/releases
- https://lists.debian.org/debian-lts-announce/2020/10/msg00012.html
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/3J4NZLGAF4ZYK52XEBQDTBNHLGBEPXXN/
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/P3TMQ3CORUOWARALACCBG2SBTIGZ5GY5/
- https://sysdream.com/news/lab/
- https://sysdream.com/news/lab/2020-05-25-cve-2020-10936-sympa-privileges-escalation-to-root/
- https://usn.ubuntu.com/4442-1/
- https://www.debian.org/security/2020/dsa-4818
- https://github.com/sympa-community/sympa/releases
- https://lists.debian.org/debian-lts-announce/2020/10/msg00012.html
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/3J4NZLGAF4ZYK52XEBQDTBNHLGBEPXXN/
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/P3TMQ3CORUOWARALACCBG2SBTIGZ5GY5/
Get alerted when CVE-2020-10936 or the next vulnerability affects your stack