What’s Vulnerable › Vulnerabilities
CVE-2020-11006: Potential remote code execution in Shopizer
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-05-08 · updated 2026-06-17
- Weakness: CWE-79
Description
In Shopizer before version 2.11.0, a script can be injected in various forms and saved in the database, then executed when information is fetched from backend. This has been patched in version 2.11.0.
Affected products
- shopizer-ecommerce Shopizer: before 2.11.0 — fixed in 2.11.0
How to fix
Upgrade to a fixed version: shopizer-ecommerce Shopizer 2.11.0. Check the vendor advisory for mitigations.
References
- https://github.com/shopizer-ecommerce/shopizer/commit/929ca0839a80c6f4dad087e0259089908787ad2a
- https://github.com/shopizer-ecommerce/shopizer/security/advisories/GHSA-8pc4-gvfw-634p
- https://github.com/shopizer-ecommerce/shopizer/commit/929ca0839a80c6f4dad087e0259089908787ad2a
- https://github.com/shopizer-ecommerce/shopizer/security/advisories/GHSA-8pc4-gvfw-634p
Get alerted when CVE-2020-11006 or the next vulnerability affects your stack