What’s Vulnerable › Vulnerabilities
CVE-2020-11032: SQL injection on addme_observer and addme_assign in GLPI
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-05-05 · updated 2026-06-17
- Weakness: CWE-89
Description
In GLPI before version 9.4.6, there is a SQL injection vulnerability for all helpdesk instances. Exploiting this vulnerability requires a technician account. This is fixed in version 9.4.6.
Affected products
- glpi-project glpi: 9.4.5
References
- https://github.com/glpi-project/glpi/security/advisories/GHSA-344w-34h9-wwhh
- https://github.com/glpi-project/glpi/security/advisories/GHSA-344w-34h9-wwhh
Get alerted when CVE-2020-11032 or the next vulnerability affects your stack