What’s Vulnerable › Vulnerabilities
CVE-2020-11062: Reflexive XSS in GLPI
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-05-12 · updated 2026-06-17
- Weakness: CWE-79
Description
In GLPI after 0.68.1 and before 9.4.6, multiple reflexive XSS occur in Dropdown endpoints due to an invalid Content-Type. This has been fixed in version 9.4.6.
Affected products
- glpi-project glpi: from 0.68.1 before 9.4.6 — fixed in 9.4.6
How to fix
Upgrade to a fixed version: glpi-project glpi 9.4.6. Check the vendor advisory for mitigations.
References
- https://github.com/glpi-project/glpi/commit/5e1c52c5e8a30ceb4e9572964da7ed89ddfb1aaf
- https://github.com/glpi-project/glpi/security/advisories/GHSA-3xxh-f5p2-jg3h
- https://github.com/glpi-project/glpi/commit/5e1c52c5e8a30ceb4e9572964da7ed89ddfb1aaf
- https://github.com/glpi-project/glpi/security/advisories/GHSA-3xxh-f5p2-jg3h
Get alerted when CVE-2020-11062 or the next vulnerability affects your stack