What’s Vulnerable › Vulnerabilities

CVE-2020-11064: Cross-Site Scripting in TYPO3 CMS

Description

In TYPO3 CMS greater than or equal to 9.0.0 and less than 9.5.17 and greater than or equal to 10.0.0 and less than 10.4.2, it has been discovered that HTML placeholder attributes containing data of other database records are vulnerable to cross-site scripting. A valid backend user account is needed to exploit this vulnerability. This has been fixed in 9.5.17 and 10.4.2.

Affected products

How to fix

Upgrade to a fixed version: typo3 10.4.2, 9.5.17. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-11064 or the next vulnerability affects your stack