What’s Vulnerable › Vulnerabilities
CVE-2020-11074: Stored XSS in PrestaShop
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-07-02 · updated 2026-06-17
- Weakness: CWE-79
Description
In PrestaShop from version 1.5.3.0 and before version 1.7.6.6, there is a stored XSS when using the name of a quick access item. The problem is fixed in 1.7.6.6.
Affected products
- PrestaShop: from 1.5.3.0 (excl.) before 1.7.6.6 — fixed in 1.7.6.6
How to fix
Upgrade to a fixed version: PrestaShop 1.7.6.6. Check the vendor advisory for mitigations.
References
- https://github.com/PrestaShop/PrestaShop/commit/d122b82bcc2ad8a7b05cfffc03df6c2cae08efe8
- https://github.com/PrestaShop/PrestaShop/security/advisories/GHSA-v4pg-q2cv-f7x4
- https://github.com/PrestaShop/PrestaShop/commit/d122b82bcc2ad8a7b05cfffc03df6c2cae08efe8
- https://github.com/PrestaShop/PrestaShop/security/advisories/GHSA-v4pg-q2cv-f7x4
Get alerted when CVE-2020-11074 or the next vulnerability affects your stack