What’s Vulnerable › Vulnerabilities
CVE-2020-11511
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-07-30 · updated 2026-06-17
- Weakness: CWE-862
Description
The LearnPress plugin before 3.2.6.9 for WordPress allows remote attackers to escalate the privileges of any user to LP Instructor via the accept-to-be-teacher action parameter.
Affected products
- thimpress LearnPress – WordPress LMS Plugin for Create and Sell Online Courses: before 3.2.6.9 — fixed in 3.2.6.9
How to fix
Upgrade to a fixed version: thimpress LearnPress – WordPress LMS Plugin for Create and Sell Online Courses 3.2.6.9. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/163538/WordPress-LearnPress-Privilege-Escalation.html
- https://cwe.mitre.org/data/definitions/862.html
- https://wordpress.org/plugins/learnpress/#developers
- https://www.wordfence.com/blog/2020/04/high-severity-vulnerabilities-patched-in-learnpress/
- http://packetstormsecurity.com/files/163538/WordPress-LearnPress-Privilege-Escalation.html
- https://cwe.mitre.org/data/definitions/862.html
- https://wordpress.org/plugins/learnpress/#developers
- https://www.wordfence.com/blog/2020/04/high-severity-vulnerabilities-patched-in-learnpress/
Get alerted when CVE-2020-11511 or the next vulnerability affects your stack