What’s Vulnerable › Vulnerabilities
CVE-2020-11546
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 32.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-07-14 · updated 2026-06-17
- Weakness: CWE-94
Description
SuperWebMailer 7.21.0.01526 is susceptible to a remote code execution vulnerability in the Language parameter of mailingupgrade.php. An unauthenticated remote attacker can exploit this behavior to execute arbitrary PHP code via Code Injection.
Affected products
- Superwebmailer: before 7.40.0.01550 — fixed in 7.40.0.01550
How to fix
Upgrade to a fixed version: Superwebmailer 7.40.0.01550. Check the vendor advisory for mitigations.
References
- https://blog.to.com/advisory-superwebmailer-cve-2020-11546/
- https://blog.to.com/advisory-superwebmailer-cve-2020-11546/
Get alerted when CVE-2020-11546 or the next vulnerability affects your stack