What’s Vulnerable › Vulnerabilities
CVE-2020-11587
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-04-06 · updated 2026-06-17
Description
An issue was discovered in CIPPlanner CIPAce 9.1 Build 2019092801. An unauthenticated attacker can make an API request and get the content of ETL Processes running on the server.
Affected products
- Cipplanner Cipace: before 9.1 — fixed in 9.1
How to fix
Upgrade to a fixed version: Cipplanner Cipace 9.1. Check the vendor advisory for mitigations.
References
- https://www.criticalstart.com/vulnerabilities-discovered-in-cipace-enterprise-platform/
- https://www.criticalstart.com/vulnerabilities-discovered-in-cipace-enterprise-platform/
Get alerted when CVE-2020-11587 or the next vulnerability affects your stack